Puppet module for TranSMART
None

Plan summary

Current activity

No builds are currently running.

Recent history

Status Reason Completed Test results Flags
#88 Changes by Gijs Kant 1 week ago Testless build
#87 Changes by Gijs Kant 2 weeks ago Testless build
#86 Changes by phozzy <arthur.fayzullin@gmail.com> 2 months ago Testless build
#85 Changes by phozzy <arthur.fayzullin@gmail.com> and Arthur <arthur.fayzullin@gmail.com> 2 months ago Testless build
#84 Changes by Ewelina Grudzień 2 months ago Testless build

Error log

    Repository error while detecting branches for plan PUPPET-PUPPETTS. command /usr/bin/git ls-remote ssh://80da2072-150b-410c-88b1-764945f58391@127.0.0.1:46521/thehyve/puppet-transmart_core.git failed with code 128. Working directory was [/opt/bamboo/install/atlassian-bamboo-6.3.0/temp]., stderr:
    Authenticating remote session failed
    stdout:
    Warning: Permanently added '[127.0.0.1]:46521' (RSA) to the list of known hosts.
    BAMBOO-SSH-PROXY: [SSH proxy tried to connect to [git@github.com/140.82.118.4:22]: and failed due to the following error: [Authenticating remote session failed]: Session is being closed]
    fatal: Could not read from remote repository.
    Please make sure you have the correct access rights
    and the repository exists.

    (26 Aug 2019, 5:10:28 PM)

    Unable to detect changes

    (05 Sep 2019, 12:39:38 PM)

    Repository error while detecting branches for plan PUPPET-PUPPETTS. command /usr/bin/git ls-remote ssh://e57d8926-c4bb-482f-8bab-8d5e7286b6a5@127.0.0.1:46521/thehyve/puppet-transmart_core.git failed with code 128. Working directory was [/opt/bamboo/install/atlassian-bamboo-6.3.0/temp]., stderr:
    Error while opening SSH session
    stdout:
    Warning: Permanently added '[127.0.0.1]:46521' (RSA) to the list of known hosts.
    BAMBOO-SSH-PROXY: [SSH proxy tried to connect to [git@github.com:22]: and failed due to the following error: [Error while opening SSH session]: java.nio.channels.UnresolvedAddressException]
    fatal: Could not read from remote repository.
    Please make sure you have the correct access rights
    and the repository exists.

    (05 Sep 2019, 12:39:48 PM)

    Repository error while detecting branches for plan PUPPET-PUPPETTS. command /usr/bin/git ls-remote ssh://64e647dc-aa0f-4e2b-a5b1-c2edf62832ac@127.0.0.1:46521/thehyve/puppet-transmart_core.git failed with code 128. Working directory was [/opt/bamboo/install/atlassian-bamboo-6.3.0/temp]., stderr:
    Authenticating remote session failed
    stdout:
    Warning: Permanently added '[127.0.0.1]:46521' (RSA) to the list of known hosts.
    BAMBOO-SSH-PROXY: [SSH proxy tried to connect to [git@github.com/140.82.118.3:22]: and failed due to the following error: [Authenticating remote session failed]: Session is being closed]
    fatal: Could not read from remote repository.
    Please make sure you have the correct access rights
    and the repository exists.

    (07 Sep 2019, 8:22:03 AM)

Plan statistics

  • 5 builds
  • 40% successful
  • 32s average duration

&ldquo;puppet - puppet-transmart_core&rdquo; all builds RSS feed Feed for all builds or just the failed builds.